Printable Version | Subscribe | Add to Favourites
New Topic New Reply
Author: Subject: Cant upload images
hendy777

posted on 31/3/17 at 09:53 AM Reply With Quote
Cant upload images

Hi,

Iv done some searching on here and found a few solutions but still having trouble uploading to the photo archive. I keep getting this message:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1

The image has been resized to 800 x 600 pixels and iv made sure it was only letters and not symbols or dots in the filename.

What am i doing wrong?

Thanks

View User's Profile View All Posts By User U2U Member
nick205

posted on 31/3/17 at 10:28 AM Reply With Quote
Don't know what the solution is, but I'm getting the same issue trying to upload images. Tried deleting browser history, restarting the laptop etc., but no change.

Good to hear it's not just me!



[Edited on 31/3/17 by nick205]

View User's Profile Visit User's Homepage View All Posts By User U2U Member
r1_pete

posted on 31/3/17 at 10:49 AM Reply With Quote
I just uploaded a couple of pictures from the mac no problems.....
View User's Profile E-Mail User View All Posts By User U2U Member
loggyboy

posted on 31/3/17 at 11:40 AM Reply With Quote
Are they are large files? (as in MB not resolution?)
Large ones get rejected but it isnt always clear thats the reason.

[Edited on 31-3-17 by loggyboy]






View User's Profile View All Posts By User U2U Member
nick205

posted on 31/3/17 at 11:47 AM Reply With Quote
quote:
Originally posted by loggyboy
Are they are large files? (as in MB not resolution?)
Large ones get rejected but it isnt always clear thats the reason.

[Edited on 31-3-17 by loggyboy]



Resized mine to 800x600 pixels and sub 1mb file size - still doesn't work.

View User's Profile Visit User's Homepage View All Posts By User U2U Member
hendy777

posted on 31/3/17 at 11:49 AM Reply With Quote
Sussed it!!

Opened it in Photoshop and reduced the quality right down to low and it worked. It was at 90KB but now down to 65KB.

Thanks

View User's Profile View All Posts By User U2U Member
Ugg10

posted on 31/3/17 at 12:11 PM Reply With Quote
Host on Flickr and then just copy bbcode into message.





---------------------------------------------------------------
1968 Ford Anglia 105e, 1.7 Zetec SE, Mk2 Escort Workd Cup front end, 5 link rear
Build Blog - http://Anglia1968.weebly.com

View User's Profile View All Posts By User U2U Member
ChrisW

posted on 31/3/17 at 12:12 PM Reply With Quote
There was a problem last night which I have now resolved. Ran out of disk space on the server! Would you believe it: LB has 102,000 images uploaded!

Chris





Current projects: '87 XR2 full restoration, MG ZS 2.0 Turbo conversion, fitting a supercharger to my V6'd MR2......... and a petrol-powered Dodgem!

View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member This User Has MSN Messenger
nick205

posted on 1/4/17 at 06:30 PM Reply With Quote
Good work Chris!

Thank you

View User's Profile Visit User's Homepage View All Posts By User U2U Member
russbost

posted on 6/4/17 at 07:39 AM Reply With Quote
I'm getting the same problem

"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1"

& it won't let me upload any images - I've tried deleting some older images that I no longer need to try to free up space, but hasn't made any difference - any ideas?

I can't add to my build diary at the moment!

Edited to say, would it help if everyone went thro' their images & deleted old stuff they no longer need? I would have thought that should free up a ton of space?

[Edited on 6/4/17 by russbost]





Furore Formula Car - the only two seater modern Formula Car lookalike. I no longer run Furore Products or Furore Cars Ltd, but would still highly recommend them for Acewell dashes, projector headlights, dominator headlights, indicators, mirrors etc, best prices in the UK! Take a look at http://www.furoreproducts.co.uk/ or find more parts on Ebay, user names furoreltd & furoreproducts, discounts available for LCB users.
Don't forget Stainless Steel Braided brake hoses, made to your exact requirements in any of around 16 colours. http://shop.ebay.co.uk/furoreproducts/m.html?_dmd=1&_ipg=50&_sop=12&_rdc=1

NOTE:This user is registered as a LocostBuilders trader and may offer commercial services to other users
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member   russbost 's Aim
40inches

posted on 6/4/17 at 07:51 AM Reply With Quote
quote:
Originally posted by Ugg10
Host on Flickr and then just copy bbcode into message.

I find it frustrating when an interesting, pic heavy, thread is ruined because the photos are no longer hosted

View User's Profile View All Posts By User U2U Member
z2000

posted on 6/4/17 at 08:21 AM Reply With Quote
Same issue for me trying to upload a 12kb JPG file.

I have about 5 photos in my archive too.

Agree that perhaps there are a lot of old photos that people could delete to free up space? maybe a new thread is needed?





If it isn't broken; take it apart and fix it! Build PhotoBlog:
http://z2000.co.uk

View User's Profile Visit User's Homepage View All Posts By User U2U Member
Ugg10

posted on 6/4/17 at 08:43 AM Reply With Quote
quote:
Originally posted by 40inches
quote:
Originally posted by Ugg10
Host on Flickr and then just copy bbcode into message.

I find it frustrating when an interesting, pic heavy, thread is ruined because the photos are no longer hosted


That is one of the beauties for me - if you want to remove a picture from the web, just delete/rename one file and all of the links disappear, but I am a bit of a control freak.





---------------------------------------------------------------
1968 Ford Anglia 105e, 1.7 Zetec SE, Mk2 Escort Workd Cup front end, 5 link rear
Build Blog - http://Anglia1968.weebly.com

View User's Profile View All Posts By User U2U Member
nick-york

posted on 5/9/17 at 10:57 PM Reply With Quote
Well I've just wasted another hour of my time trying to upload some pictures into my archive !! I've downloaded the photobucket app to see if that helped .Just made the situation more confusing .every time I've tried doing this over a few years now I've had problems .so now I just give up ! Any posts I put on here just won't have any pictures with them unfortunately. And it's not just me that has problems with this .It is so frustrating and drives me completely mad ! I can fully understand why a lot of people are using the kit car groups on Facebook for their info .It is so easy and straightforward and takes seconds ! Anybody else as peeved as me about uploading pictures ? Cheers - nick
View User's Profile View All Posts By User U2U Member
McLannahan

posted on 6/9/17 at 08:08 AM Reply With Quote
Hi Nick - This issue does raise its head every few months and with the very odd exception when it's Chris's site at fault - it does work.

Common issues that cause failure are....

1 - Pictures too large. Keep them below 100kb if you can. I know that seems small but it'll help the server and people viewing on bad/mobile connections.

I use Pixresizer for this as it'll do bulk and takes a few seconds but there's loads of good free tools

2 - Picture name not unique - This is an annoying one as it's not an obvious "this picture is called the same as one that already exists" type error!. If you prefix all your images with your own username that should always get success?

I've just uploaded this with no issues and I was confident no similar file names would exist on a forum about cars!

A pretty butterfly of course
A pretty butterfly of course



All the best

[Edited on 6/9/17 by McLannahan]

View User's Profile Visit User's Homepage View All Posts By User U2U Member
nick-york

posted on 6/9/17 at 08:35 PM Reply With Quote
Well I've managed to reduce one of the pictures and tried to upload it but no luck .but it gives different reason for not doing it .tried to rename the picture without any luck .Thanks for the help .I just don't know why it can't be easy .Cheers.
View User's Profile View All Posts By User U2U Member
snippy

posted on 24/1/19 at 08:50 PM Reply With Quote
Is this problem back? I`ve been trying to upload some pics for the last few days but keep getting the same error message -
"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near "" at line 1
The pics I was going to upload are only 65kb, I`ve also tried changing the file name to something not likely to have been used before but still no joy. I`ve also deleted a few pics from my archive. Any one else having the same issue?

View User's Profile E-Mail User View All Posts By User U2U Member
gremlin1234

posted on 24/1/19 at 09:00 PM Reply With Quote
quote:
Originally posted by snippy
Is this problem back? I`ve been trying to upload some pics for the last few days but keep getting the same error message -
"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near "" at line 1
The pics I was going to upload are only 65kb, I`ve also tried changing the file name to something not likely to have been used before but still no joy. I`ve also deleted a few pics from my archive. Any one else having the same issue?



yes its currently broken,
estimated time to fix : N/A

View User's Profile View All Posts By User U2U Member
loggyboy

posted on 25/4/19 at 11:55 AM Reply With Quote
Still no fix to this... bummer
View User's Profile View All Posts By User U2U Member
CosKev3

posted on 25/4/19 at 04:08 PM Reply With Quote
Someone chuck some coal on the fire please get this prehistoric forum going
View User's Profile View All Posts By User U2U Member
Mr Whippy

posted on 26/4/19 at 05:54 AM Reply With Quote
given the activity on the site these days I doubt there is any justification in investing in better hardware. Might be an idea to do a purge though and delete a few years worth of images, maybe on old accounts not accessed in the last 2 years

Really we're probably not helping either, when was the last time people went through their images and deleted the redundant ones? (although it is a spectacularly slow process to do so...a folder delete button would be helpful here Chris )

No idea how much money Chris actually pulls in from donations but I bet it's not much an isn't enough and he runs this as a side hobby too so really can't complain.



[Edited on 26/4/19 by Mr Whippy]

View User's Profile Visit User's Homepage View All Posts By User U2U Member   Mr+Whippy 's Aim
kingster996

posted on 26/4/19 at 06:37 AM Reply With Quote
The site needs a complete update - look at the member list from March onwards, thousands of “bots” registered.

Sadly it must cost more to maintain than its worth in fees.

I know exactly what it’s like to do this as I’m a full time web developer and happen to maintain the WSCC site. Although I personally take no money for this, the WSCC forum is paid for by member subscriptions and without that it would slowly die like this one is.

When I get a reminder on here to “contribute” again I choose not to because I do not see a penny of investment. If Chris decided to put something in other than the basic server hosting fees, then I’d give money again, but otherwise it’s just not a good investment.

Sadly the likes of Facebook are taking us all away from places like this that are full of amazing people with a mass of knowledge.






I used to be indecisive, but now I'm not so sure

View User's Profile View All Posts By User U2U Member

New Topic New Reply


go to top






Website design and SEO by Studio Montage

All content © 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [© 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.