Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: 4age 20v
striker-4age

posted on 1/6/17 at 08:55 PM Reply With Quote
4age 20v

Hi people

What temps have people that have a 4age 20v have there fans cutting in and going off ??

I think mine is coming on at 88 and going off at 83, I am thinking this is 2 low ? My thermostat opens at 82 ???

Any helpers ??


Thanks

View User's Profile View All Posts By User U2U Member
striker-4age

posted on 6/6/17 at 07:36 AM Reply With Quote
Anyone
View User's Profile View All Posts By User U2U Member
Worzey

posted on 6/6/17 at 07:50 AM Reply With Quote
Been a little while since I owned a 4AGE 20V. Seem to recall my fans were set to come on at 90c.





Caterham R400

View User's Profile E-Mail User View All Posts By User U2U Member
bi22le

posted on 6/6/17 at 10:10 AM Reply With Quote
I have not used my car for over a year but i thought the temps were higher than that. 90s for fan and thermostat.

I am sure I replied to a similar topic recently. Maybe try a search.





Track days ARE the best thing since sliced bread, until I get a supercharger that is!

Please read my ring story:
http://www.locostbuilders.co.uk/forum/13/viewthread.php?tid=139152&page=1

Me doing a sub 56sec lap around Brands Indy. I need a geo set up! http://www.youtube.com/watch?v=EHksfvIGB3I

View User's Profile View All Posts By User U2U Member
Worzey

posted on 6/6/17 at 11:10 AM Reply With Quote
How come you're not using your car Bi22le?





Caterham R400

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.