Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Strange ABS Light on my tintop -I need your advice, What do you think?
novacaine

posted on 25/6/15 at 07:48 PM Reply With Quote
Strange ABS Light on my tintop -I need your advice, What do you think?

2001 51 reg ford focus old school TDDi 160,000 odd miles

I've got an ABS light up along with the brake warning light (same one as handbrake light) stay on all the time, not intermittent

Been like this since I bought the car

Thing is, I dont have, and never have had ABS fitted to the car, there are no sensors and no pump

(I've done driveshafts and brakes all round so should have spotted something if I have ABS)

Tried ECU reset (disconnect battery, join leads together and leave for 10 minutes)

No wiring faults with the handbrake switch or brake fluid sensor circuitry - I'm convinced it is something to do with the none-existent ABS problem


I'm really at a loss with this one - tried to get it on diagnostics but cant seem to get my cheapy Bluetooth adaptor to connect

any advice really appreciated

Cheers

Matt





And you run and you run to catch up with the sun but its sinking, Racing around to come up behind you again, the sun is the same in a relative way but your older, shorter of breath and one day closer to death

View User's Profile E-Mail User View All Posts By User U2U Member This User Has MSN Messenger
ian locostzx9rc2

posted on 25/6/15 at 08:07 PM Reply With Quote
May have a combo meter issue something feeding back through the warning lights !
View User's Profile View All Posts By User U2U Member
britishtrident

posted on 25/6/15 at 09:51 PM Reply With Quote
Check a fuse hasn't been put into a random vacant slot that shouldn't be occupied on your model.

[Edited on 26/6/15 by britishtrident]





[I] What use our work, Bennet, if we cannot care for those we love? .
― From BBC TV/Amazon's Ripper Street.
[/I]

View User's Profile View All Posts By User U2U Member
tegwin

posted on 25/6/15 at 10:13 PM Reply With Quote
Do you have a dodgy brake fluid level sensor? Possible that it thinks you have low brake fluid and is giving a fault.





------------------------------------------------------------------------------------------------------------------------
Would the last person who leaves the country please switch off the lights and close the door!

www.verticalhorizonsmedia.tv

View User's Profile Visit User's Homepage View All Posts By User U2U Member
olberj

posted on 26/6/15 at 06:36 PM Reply With Quote
quote:
Originally posted by britishtrident
Check a fuse hasn't been put into a random vacant slot that shouldn't be occupied on your model.

[Edited on 26/6/15 by britishtrident]


That'd be my first guess.

Shoild problems persist, remove the bulb.

View User's Profile Visit User's Homepage View All Posts By User U2U Member
prawnabie

posted on 27/6/15 at 08:34 AM Reply With Quote
A 51 plate focus wouldn't have the standard abs sensor and trigger wheel setup - it woul read wheel speed from the back of the wheel bearing.

They are also common for random instrument panel faults!

[Edited on 27/6/15 by prawnabie]

View User's Profile View All Posts By User U2U Member
novacaine

posted on 28/6/15 at 02:53 PM Reply With Quote
Think I've figured it out

The instrument cluster was out of a breakers yard. I guess the cluster was set up for ABS and was looking for the ABS controller, when it couldn't find it, it fired the ABS light,


Thanks for all the replies folks!





And you run and you run to catch up with the sun but its sinking, Racing around to come up behind you again, the sun is the same in a relative way but your older, shorter of breath and one day closer to death

View User's Profile E-Mail User View All Posts By User U2U Member This User Has MSN Messenger

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.