Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Zetec crank sensor
AndyPump

posted on 4/10/18 at 05:59 PM Reply With Quote
Zetec crank sensor

Hi all,
I am fitting a zetec 1.6 silvertop to my Locost kit car with ME221 electronic box from Motorsport Electronics.
All is well apart from picking up a crank sensor signal. I have fitted a new crank sensor but still no luck. Does anybody have any ideas if the sensor needs adjustment?

View User's Profile View All Posts By User U2U Member
zetec

posted on 4/10/18 at 06:53 PM Reply With Quote
Don't suppose this issue but just in case...the sensor/sensor mounting if different for manual and auto gearbox cars, just in case the engine was original fitted to a car with an auto box.





" I only registered to look at the pictures, now I'm stuck with this username for the rest of my life!"

View User's Profile E-Mail User View All Posts By User U2U Member
furryeggs

posted on 4/10/18 at 07:43 PM Reply With Quote
Have you tried swapping the wires around, i think the ford crank sensors are polarity sensitive.
View User's Profile View All Posts By User U2U Member
perksy

posted on 4/10/18 at 08:18 PM Reply With Quote
As Above, Also have you probed for voltage at the sensor?
View User's Profile View All Posts By User U2U Member
AndyPump

posted on 5/10/18 at 05:23 AM Reply With Quote
crank sensor

Hi all,
Thanks for replies, I will try reversing the connectors.
I have looked at the flywheel to try and see what triggers the crank sensor but there appears to be no magnets or holes on the flywheel ( I can see the flywheel with the starter motor off.) I am considering an external crank trigger on the crank pulley. Advice welcolm

View User's Profile View All Posts By User U2U Member
rusty nuts

posted on 5/10/18 at 06:53 AM Reply With Quote
What flywheel are you using?
View User's Profile View All Posts By User U2U Member
chris

posted on 6/10/18 at 02:37 PM Reply With Quote
there should be holes in the rear of the flywheel to trigger crank sensor as above what flywheel are you using



[Edited on 6/10/18 by chris]

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.