Printable Version | Subscribe | Add to Favourites
New Topic New Reply
Author: Subject: Contributions
ChrisW

posted on 18/11/16 at 02:04 PM Reply With Quote
Contributions

Hi everyone

Just to clarify the position on contributions as it saves me having to type the same thing out to loads of people in u2u's.

There was an issue with payments made between 27th August and 9th October 2016 in that the integration between Paypal and the site was broken. Below is a more detailed description for anyone who wants to know more, but what this means in practice is that if you sent a payment between those dates the money was received but the site does not know about it.

EDIT to add: This issue is now resolved. Any contributions made after 9th October 2016 will be automatically picked up by the site and your account upgraded within a couple of minutes.

So there are two scenarios here:

1. If this is your first contribution and you need contributor benefits added for the first time please drop me a line, preferably via email, and include your username and the transaction ID from Paypal

2. If you are a regular contributor and are getting the 'It's been a while' banner please click the 'Not now' link which will make the banner go away.

Thanks, Chris



More detailed explanation

When you make a Paypal payment their system sends a notification to the site to tell it who paid and what for. These requests contain your personal information - name, address, etc - as Paypal assume I will send you a physical product. So for security I thought it best if these landed on a separate server away from the main web server so that if there was ever a security issue all this information would be safely stored elsewhere.

This machine was with a completely different ISP in a completely different data centre with no way of anyone from the outside being able to link it back to this site. However the ISP that it was with disappeared off the face of the earth some time in August and on 27th the data centre they were renting space off pulled the plug. It took quite a while for the data centre to go through all the equipment, identify what belonged to who and ship machines back which is why the payments were not working for so long, but now it is installed in a new data centre and working agai.

[Edited on 22/11/2016 by ChrisW]





Current projects: '87 XR2 full restoration, MG ZS 2.0 Turbo conversion, fitting a supercharger to my V6'd MR2......... and a petrol-powered Dodgem!

View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member This User Has MSN Messenger

New Topic New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.