Board logo

R1 Starting Problems Fixed
ko_racer - 3/5/12 at 07:23 PM

I've been trying to get my new 5pw motor started for the past few days and finally just suceeded.

I've wired up loads of these motors now, from 99 to 08. Simplified to looms to remove everything not needed.

I was really starting to doubt my abilities with this one. Every other one I've done in the past has started first turn. Just not this one.

I'd bypassed everything I could, the starter would turn, coils would fire, injectors had voltage but the injectors just wouldn't fire any fuel into the engine. Tested every sensor & wire, even got my spare standard loom out and tried that. All exactly the same.

Checked fuel pressure & pumps and all good.

Finally read a post on here about blocked fuel injectors, I thought it unlikely for all 4 to be blocked, but stripped them off anyway, soaked the outlet nozzles in carb cleaner for a few minutes with the tb's upside down. Plugged it all back in with the tb's still off and slowly one by one they started to fire fuel out. After a bit of cranking the spray pattern looked good so put it all back together and it fired first turn!! Ran nicely on idle as if it had never had problem.

So, if you having trouble starting an R1 motor that's been sat round for a while and you'e got the following:
Starter works through Yamaha relay
Clutch & Sidestand Switch earthed
Fuel Pump is priming & Running when cranking the engine (switched from Yamaha relay)
Has Spark but No fuel coming out (Injectors not firing)....

Try giving the injectors tips a soaking with the tb's upside down, it may well save you a lot of head scratching!

...I've made this post quite detailed so if someone else is searching for this problem it should come up in the searches easily.

bassett - 3/5/12 at 09:55 PM

Had exactly this problem with mine, after ages playing around with dodgey sensors and bodged wiring the starter finally whirred into life and the engine tried to start but couldnt. Quick sniff of the throttle bodies and could 100% tell 3 weren't injecting any fuel. Now every year i take them out and give them a soak along with using injector cleaner in the tank.

Davg - 3/5/12 at 10:24 PM


Good shout, thanks for sharing.


Pdlewis - 4/5/12 at 08:23 AM

exactly the same here on 2 5pw engines

hobbsy - 4/5/12 at 04:11 PM

I *think* I have the same here right now.

Car has been stood for around 9 months.

Thought it was flooded after cranking (with plugs out to build oil pressure) but popped a plug out and not wet or fuel smell.

Removed TB's - no output from injectors at all and no fuel smell anywhere.

So it's either this (injector heads are currently soaking in carb cleaner with the TB's upside down - so not removed).

Will find out in a minute.

Weird that all 4 are completely blocked.

At the back of my mind I'm thinking it could be the electrics not telling them to fire. Just downloading the service manual now as don't have it with me.

Speaking to Jim Giblett earlier (thanks again mate) he seems to think there is a constant 5V feed when the ignition is on and then the earth is switched by the ECU to make it fire.

Any thoughts if it isn't the injectors being blocked?

hobbsy - 4/5/12 at 07:39 PM

It wasn't this.

Power Commander connector failure.

But I now have some very clean injectors

hobbsy - 7/5/12 at 11:41 AM

Or perhaps I don't - R1 5PW users please see this thread of mine:

Seeing mega rich AFR now it is running, unsure if it's the wideband but it appears to make sense as one header was colder and it didn't pull very well.

Any tips on how to more thoroughly clean them? As said I have access to an ultrasonic jewelry cleaner so may give that a go.

Or any other ideas such as sensors going wrong / other faults which wouldn't show an ECU error code but would still cause a very rich condition...?