Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: 4-Age locost
Gre3D

posted on 17/11/16 at 07:40 PM Reply With Quote
4-Age locost

hi guys,
litlle story about myself before i introduce the car.
my name is frederik i live in Belgium, i work in my fathers Ford garage and my hobby is slalom.
i started it around 2007-8 i think, using my fathers purpose built ford fiesta back then. fast car, but the turning circle was enormous which made it not very competitive.


after realising the car wasn't good for slalom and wearing out the avon slicks and not having money for fresh ones i set the fiesta aside when a friend called me and told me that he had a citroen ax that i could have for 50
so i picked that up and had some amazing times with that car.
2 years flemish champion in standardclass up to 1300 CC
and 1 years almost belgian champion in that class but i had to give up the last race because i broke my foot a week before, so i lost that championship.





meanwhile i also raced rallycross in a rs1600I mk3 escort.




i loved it, i think i did it 4/5 years but it hurt my back a LOT and the bodywork that needed to be fixed after every weekend made me mad. so i quit that.

so i was sitting behind my desk with my broken foot looking for a faster slalom car.
and i found this one ,


not too far from me, about 1 hour drive. so i went to take a look at it, and i liked it. it needed work, but it was driveable as it was, and would make for an awesome project.
so the second time i went there was with my trailer to go and pick it up ^^

i did a couple of races with it, i think 2 maybe 3 and decided that it sucked for slalom.
steering wasn't quick enoguh.
the engine ran very rough on megasquirt and sawed of webers for itb's
no lsd which made the rear end very unpredictable
the seatbelts were pulling my shoulders backwards which made it hard for me to steer.
a huge amount of ondersteer.
coolant leak.
the look of the electrics gave me a headache.
etc.
etc.







so the car had a 4-age toyote engine of which i had a dyno sheet where it produced around 160hp ( no way it had this, still doesn't have this btw)
a type 9 gearbox
and an english axle.

and from there on began my journey with this locost, it's slow and steadily turning into a real slalom monster ( top 3 easily )
i'll post the story of my changes here,
i'm happy to be here on this forum, lot's of smart people with good idea's as i've seen so far :-)

[Edited on 17/11/16 by Gre3D]

View User's Profile E-Mail User View All Posts By User U2U Member
steve m

posted on 17/11/16 at 08:10 PM Reply With Quote
Welcome Fredrick,

what a great post and introduction, and pics,

I do believe this site will benefit you, and hopefully us with what you can bring to it

regards

steve





Thats was probably spelt wrong, or had some grammer, that the "grammer police have to have a moan at




View User's Profile View All Posts By User U2U Member
Riskyshift

posted on 18/11/16 at 07:25 AM Reply With Quote
Thanks Frederick, great introduction and welcome! Looking forward to future updates!
Ian

View User's Profile View All Posts By User U2U Member
Gre3D

posted on 22/11/16 at 12:01 PM Reply With Quote
ok so one of the first things i wanted to do was buy a plate LSD.
i found out that a friend of a friend of mine, used to race rally with mk2 rs2000 escorts and that he still had some stuff lying around, so i askes him. but he didn't have an lsd for an english axle.

what he did have however was this!


a baby atlas axle with a ZF plate lsd in it! score!

so i got to work to make it fit, made new brackets and welded them on in the correct position


after that i cleaned it up a bit and sent it off to had a shorten CWP ratio fitted, i think now it's running 4,2/1 or something close to it.

so i raced that for a half a season to find out that it sucked... i couldn't even push the car forward when the front wheels were turned over...
it felt like racing a car with a welded diff and that just couldn't be right... so i took it appart!

i found out that there were extra metal shims added inside the diff to lock the whole thing up. so i took them out, and now it works like a charm! no pictures of it though.

also i bought myself a "cheap" chinese TIG


one of the first things i built with it was a rollcage, for the car.
i was lucky enough to be able to use tube bending equipment from my friend steve at flat 4to6
https://www.facebook.com/FLAT4to6/
pain in the ass to make a decent cage that would fit nicely... but in the end it came out quite nice i think

after making sure it fitted nicely everywhere and meeting up with the people from the technical comission of slalom to see if it was good enough to their liking it got it blasted and powder coated.



[Edited on 22/11/16 by Gre3D]

View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 22/1/17 at 01:47 PM Reply With Quote
been a while since i posted here!

last winter i spent allot of time improving the intake manifold and it's fitment, chucked away the sawed off webers and put up a decent pair of throttle bodies!


this was the fitment before i began my work.










i also added an opel corsa electric power steering but i dont have many pics of that

made a new dash panel



this was the car finished by the way !



the 4-AGE engine blew up yesterday, i went out on circuit zolder after having the car fully checked over and completely redid all the GRP panels because they were cracked eveywhere...

so a connection rod let go and blew a nice hole in the block. so game over for this engine


View User's Profile E-Mail User View All Posts By User U2U Member
bi22le

posted on 22/1/17 at 02:42 PM Reply With Quote
Which 4age engine is this, I can see is a 7 rib

Why do you think the rod went?

To high RPM?





Track days ARE the best thing since sliced bread, until I get a supercharger that is!

Please read my ring story:
http://www.locostbuilders.co.uk/forum/13/viewthread.php?tid=139152&page=1

Me doing a sub 56sec lap around Brands Indy. I need a geo set up! http://www.youtube.com/watch?v=EHksfvIGB3I

View User's Profile View All Posts By User U2U Member
Gre3D

posted on 22/1/17 at 06:35 PM Reply With Quote
the engine has been used for motorsport by me for about 4 years now,
and who knew what happened before that. soft rev limit at 8000 rpm hard at 8250 i think it was.

a friend of me who hass more Toyota knowledge then me told me that that is a common problem with 40mm cranckshafts.
42mm ones are supposed to be stronger and have stronger internals.

either way, i'm not going to bother opening it up and try to fix it or resque the head or something.
i bought a focus ST170 engine on ebay last week, i was gonna prepare the engine over this season so that next winter i could set my mind into fitting it in the car.
now i have 2 months to do that. the engine has 199.000 miles on it, so i'll be opening it up replacing all bearings, piston rings, have the block honed, and fit ARP bolts to the conrods. i'll keep you guys updated

View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 10/2/17 at 09:17 PM Reply With Quote
goddamnit, every time i do a write up on how things are going i end u f*cking things up and losing all my work, just spent half an hour on writing and posting pictures...

allright here we go again i guess..

when i removed the old 4AGE engine i noticed there was no oil in the filter or the cooler.
oil pump must have broken down or something. i wonder how i didn't see the oil light ...
strange but it was gooing to be the engine's last season anyway.

notice the discolouration of the main bearing cap...

now i have less than a month to fit a new engine in the car..

i orderd an ST170 engine off ebay, from allpartsautosalvage or something like it. rufus was the man's name, very friendly guy! kept me up to date on how things were going with the engine and delivered like he promised. top guy



the next pictures don't need much of explaining i think














1,8 flywheel needed machining because the face was completely burnt and crooked by the previous owner's great driving i guess...
most parts came from burtonpwer except for the head gasket set and the itb manifold
my friend at flat4to6 skinned the head and removed about 0,4mm to up the compression ratio a bit.
i ordered the vvt controller from triggerwheels to get the most out of this great engine.
now i'm in the process of fitting the engine into the car..
adapting the exahust manifold to fit inside the car will gove me the most headache are there any good plug and play manifolds that don't come out of the bonnet? ( i really dont like the look of that... )
that's it for now. more news on the way

View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 10/2/17 at 09:20 PM Reply With Quote
and yes, i know the timing belt idler and tensioner should be switched, did that allready... gues i had a weak moment when fitting it all together, probably the lack of sleep because i really need it finished by march 11
View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 19/2/17 at 07:19 PM Reply With Quote
ok, so i got the car running today,
i loaded a base map from an st170 engine, didn't work. so i generated a new fuel VE table, still didn't run...
after some fiddling with the ignition angle it worked.
still needs a lot of tweaking. but it works
i seem to have done something wrong with the cooling system because it pushes out all of the water from the expansion barell.
need to fix that next week, i think i connected the expansion barell to the cooling system bypass, and i did not make a bypass system. so i need to place extra cooling hoses

but it runs!!

View User's Profile E-Mail User View All Posts By User U2U Member
RK

posted on 20/2/17 at 05:36 PM Reply With Quote
Fun project; awesome perhaps not so much!
View User's Profile View All Posts By User U2U Member
Gre3D

posted on 20/2/17 at 05:39 PM Reply With Quote
is there a way to change the title of the thread? since it's no longer a 4-age now...
View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 5/4/17 at 07:52 PM Reply With Quote
here's an onboard of this weekend's first race with the car

https://www.youtube.com/watch?v=KQyajxpROpU

it's now running a KDFI management since the megasquirt was f*cking with me for a while,
i did a trackday trying to set it up for the new car without succes. not even got it close...

a couple of runs with the KDFI and checking datalogging and adjusting VE table gave me a reasonably good map to work the first race with! lovely ecu, and it runs with tunerstudio





----------------------------
running a duratec ST engine'd locost for belgian slalom championship

View User's Profile E-Mail User View All Posts By User U2U Member
Gre3D

posted on 12/7/17 at 06:55 PM Reply With Quote
here's another movier.

https://www.youtube.com/watch?v=NwlTZRh_t9Q

i've had the thing on the dyno a while ago. it's spitting out around 200hp and an amazingly flat and useable torque curve. i love this engine!





----------------------------
running a duratec ST engine'd locost for belgian slalom championship

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.