Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: st170 engine mounts
rayward

posted on 8/8/17 at 06:43 PM Reply With Quote
st170 engine mounts

does anyone know if the engine mounting holes on an st170 engine are the same as a standard zetec ?

cheers
Ray

View User's Profile E-Mail User View All Posts By User U2U Member
big_wasa

posted on 8/8/17 at 07:02 PM Reply With Quote
For a kitcar i.e. On the block they are the same as a Blacktop. To go back in a focus then no. The mounting bolts on the front cover are wider to clear the vvt pulley.
View User's Profile View All Posts By User U2U Member
chris

posted on 8/8/17 at 07:09 PM Reply With Quote
one side is the same as the zetec the other is in a different position its the nearside that is different the only bolt hole are further to the front of the engine

[Edited on 8/8/17 by chris]

View User's Profile E-Mail User View All Posts By User U2U Member
rayward

posted on 8/8/17 at 07:23 PM Reply With Quote
thanks for the info , its to go in a kitcar yes , so if i buy pre cut plates for a zetec the bolt holes will match , nice one

Ray

View User's Profile E-Mail User View All Posts By User U2U Member
chris

posted on 8/8/17 at 07:26 PM Reply With Quote
no they wont off side will the nearside will not its a different bolt pattern
this is my st170 nearside bolt pattern
https://s1.postimg.org/ce0yn5eh9/DSC_0177_7857_st_engine_mount.jpg


this is my blacktop zetec nearside mount the bolt pattern is different
https://s1.postimg.org/4vfo5rh3j/DSC_0154_7737_engine_mount.jpg

the blacktop zetec mounts are from retro ford the diy mounts they sell so the mount plates are pre cut and drilled so you just well the rest suit

[Edited on 8/8/17 by chris]

[Edited on 8/8/17 by chris]

[Edited on 8/8/17 by chris]

View User's Profile E-Mail User View All Posts By User U2U Member
big_wasa

posted on 8/8/17 at 07:30 PM Reply With Quote
one side is slightly differant to the silvertop but not the Blacktop.
View User's Profile View All Posts By User U2U Member
chris

posted on 8/8/17 at 08:42 PM Reply With Quote
i know big wasa has far more technical knowledge than me maybe i got a duff st170 block that hadnt had all the bolt holes tapped out
View User's Profile E-Mail User View All Posts By User U2U Member
big_wasa

posted on 8/8/17 at 09:23 PM Reply With Quote
Just been out and double checked, I have a 2004 focus black top and a 2003 st170. And a pair of plastic plates for patterns.

They fit both just fine. I will say the st170 Os lower holes are blank for the first 10mm as it looks like they are drilled for locating dowls but they are still tapped m10 after this and there is plenty of meat to use it as an engine mount.

I have heard of some lugs being un drilled and un tapped but min are.

The near side must be the same as these are the lugs used for the ac compressor bracket.

[Edited on 8/8/17 by big_wasa]

View User's Profile View All Posts By User U2U Member
rayward

posted on 8/8/17 at 09:30 PM Reply With Quote
thanks for taking the time to check ,much appreciated


Ray

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.