Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Astra van problems
gary gsx

posted on 8/2/18 at 09:01 PM Reply With Quote
Astra van problems

Good evening all

I have a vauxhall astra van 1.7 cdti on a 59 plate it's done 56 thousand miles it starts fine idles and runs with plenty of oomph no smoke in general doesn't go any worse.

Problem is it sounds like a bag of spanners when driven but sitting still hold it flat out or mid
throttle no problems or noises any ideas it's definitely engine not dual mass or anything like that

Gary

View User's Profile E-Mail User View All Posts By User U2U Member
avagolen

posted on 8/2/18 at 09:27 PM Reply With Quote
Friend at work sons did that.

Something to do with oil pump I think..

Drive pully came loose and eventually oil pressure was too low. This killed the turbo which he also had to replace.

Known fault and the fix is to torque the pully nut even tighter. He found all info on the internet.

Hopefully your pully has not been slipping too much and the oil pressure is high enough.





The Answer for everything, but never the last word....

View User's Profile View All Posts By User U2U Member
gary gsx

posted on 8/2/18 at 09:40 PM Reply With Quote
Hi mate

Cheers for that I should of mentioned that I have checked that and all OK it's strange it doesn't sound heavy enough to be bottom end if anything a clatter but it's not getting any worse (yet)

Garu

View User's Profile E-Mail User View All Posts By User U2U Member
avagolen

posted on 8/2/18 at 09:47 PM Reply With Quote
Okidoki.

All the best.





The Answer for everything, but never the last word....

View User's Profile View All Posts By User U2U Member
BigFaceDave

posted on 9/2/18 at 08:48 AM Reply With Quote
I have a 1.3 CDti astravan and it also sounds pretty rough at idle but ok above about 1500rpm but Ive put it down to a very slight rattle on the cam chain, could it be the same with yours? Although mine does have 100k more than yours!
View User's Profile E-Mail User View All Posts By User U2U Member
gary gsx

posted on 9/2/18 at 09:07 AM Reply With Quote
Morning Dave

Mines on a belt. Sounds absolutely fine on ldle not even lumpy. Revs up the same soon as you drive it clatter clatter arghhhhhhhhhhhhhh

Gary

View User's Profile E-Mail User View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.