Printable Version | Subscribe | Add to Favourites
New Topic New Poll New Reply
Author: Subject: Engine Temps
simon04

posted on 7/3/21 at 05:52 PM Reply With Quote
Engine Temps

Hi All
Ok so the question today is as follows.
Brand new crate engine 2.0l Zetec blacktop.
What would you all suggest the correct running temp is?

I have an inline water temp sensor from ETB feeding an ETB gauge which is about 6 inches from the thermostat feeding the top rad hose
I also have the normal ford Water Temp sensor in the thermostat housing feeding the ecu.

They are both giving different readings.

So question is what sort of temp does a normal zetec black top run at??

Thanks all

Simon

[Edited on 7/3/21 by simon04]

View User's Profile View All Posts By User U2U Member
obfripper

posted on 7/3/21 at 06:22 PM Reply With Quote
The one in the top hose should fluctuate as the thermostat operates and could be as much as 20c different , the ecu one is prior to the thermostat so should peak a touch hotter and fluctuate less.

I normally see 90-94c in my ecu datalogs depending upon load etc, my gauge is connected to the second sensor on the thermostat housing - later engines have a blank fitting with no second sensor.

Dave

View User's Profile View All Posts By User U2U Member
ian locostzx9rc2

posted on 7/3/21 at 06:57 PM Reply With Quote
90degs is were it should be if your running an electric fan it should come on around 95/96 degs
View User's Profile View All Posts By User U2U Member

New Topic New Poll New Reply


go to top






Website design and SEO by Studio Montage

All content 2001-16 LocostBuilders. Reproduction prohibited
Opinions expressed in public posts are those of the author and do not necessarily represent
the views of other users or any member of the LocostBuilders team.
Running XMB 1.8 Partagium [ 2002 XMB Group] on Apache under CentOS Linux
Founded, built and operated by ChrisW.